Access to Database Denied
Error Messages
When access to the database is denied, one of the following error messages is displayed.
Description
Quali Server cannot access the CloudShell database. For example when performing an upgrade to the SQL server, during installation, when restarting the database, and when configuring Quali Server.
All the error messages described in this article stem from the same possible cause.
Possible Causes
Database user permissions were not correctly defined.
Solution
To resolve the issues described above, follow these steps:
- Verify you have set the proper SQL database permissions. See Database Prerequisites.
- Restart Quali Server and try again to access the database.