QualiX Connection Error: Remote Desktop Server
Error Message
CONNECTION ERROR The remote desktop server encountered an error and has closed the connection. Please try again or contact your system administrator.
Description
The connection between the end-user (target) machine and QualiX closed unexpectedly.
Possible Causes
The target machine does not have an RDP server installed on it and/or there is a connectivity issue not related to CloudShell, which prevents you from accessing the QualiX machine.
Solution
To resolve the issue described above, follow these steps:
- Install an RDP server on the target machine.
- Contact your IT department if you do not have connectivity.
- If you have an RDP server installed, and have connectivity (you are permitted to log on to the machine), contact Customer Support.