Unable to Save New App
Error Message
Description
When creating a new App in the Manage section of CloudShell Portal, the user cannot save the App. When the user clicks Done, the operating system returns an error, the process is halted and the app is not saved. Note that this is an operating system error message and not an error message in CloudShell.
Possible Causes
WebDAV is enabled under the IIS on the CloudShell Portal machine.
Solution
To resolve the issue described above, follow these steps:
- Click Start > Programs and Features > Turn Windows features on or off
- Under Internet Information Services > World Wide Web Services > Common HTTP Features > ensure that WebDav Publishing is unchecked.
- Restart the CloudShell Portal.
- Launch the IIS Management console.
- Click the CloudShell website.
- Click Restart under the Manage Website section on the right.
- Note: Restarting the website will disconnect all logged in users.