Troubleshooting Guide

This help article applies to CloudShell 9.3. To see the latest, click here.

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Unable to Login to CloudShell Portal

Error Message

Not enough storage is available to process this command. (Exception from HRESULT: 0x80070008) (Type: COMException)]

Description

You are unable to login to CloudShell Portal.

Possible Causes

Temporary storage space allocated for software applications, including CloudShell, in Windows, was exceeded. This is not a CloudShell issue.

Solution

To resolve the issue described above, reboot the machine releasing storage space for new operations or adjust allowed upper limits on temporary storage space.

Note: Adjusting allowed upper limits on temporary storage space is not a recommended solution.