CloudShell Version: 9.0 GA

Help Version: 2.1

CloudShell
TestShell
Api Guide
View / Download All Help Versions
Online Help

This help article applies to CloudShell 9.0. To see the latest, click here.

Requirements

The requirements for implementing CloudShell Insight BI are listed in the table below:

ItemDescription
Applications
  • CloudShell 8.3/9.0 GA and up
  • Sisense 6.7.1.15016
Supported web browsers (Sisense Web Application runs in HTML5 supported browsers)
  • Internet Explorer 10
  • Google Chrome
  • Firefox
  • Safari version 7
Supported Operating Systems

For the full list, see Quali Server requirements.

Note: Sisense is supported only on 64-bit operating systems.